Announcement

Collapse
No announcement yet.

Why cant I connect with my phone

Collapse
X
Collapse
Who has read this thread:
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why cant I connect with my phone

    I cannot get this forum to load on my Galaxy s3. I get a http 504 error every time. gateway timeout. Extremely frustrating. I can get it if I use wifi, but not without wifi. I have 4 g network connection, none of my other forums give me a problem just this place. weird....

  • #2
    most of us use the tapatalk app to go on here mobile. its a few bucks but worth it compared to how slow the page is on a cellphone.
    sigpic

    Comment


    • #3
      When it's happening can you go to the Settings and Device info and find out what the IP Address for the phone is? My only thought is that maybe the site thinks you're viewing from outside of the United States - in which case we block many foreign countries from even viewing our site.
      - Brian Meissen
      Owner, MiFBody.com
      Administrator, LTxTech.com


      1994 Camaro LT1 Transplant - 357ci LT1, cammed, stalled, and driven.
      2016 Camaro LFX A8 - "Elmo"
      15th Annual Michigan FBody Meet & Greet Car Show 2019
      June 8th, 2019 - 8am to 3pm!!!
      The HUB Stadium, Auburn Hills, MI

      Comment


      • #4
        I had been holding off on asking this question because as usually happens as soon as I ask everything resolves itself. No problem with it today.


        So, can you fix my other problems like this?

        Comment


        • #5
          incredibly frustrated with the site this week. mobile device will not load. http error 504. no other websites do this only this one.

          Comment


          • #6
            Android? There's your first problem!

            PM Brian I'm sure he can give better advice

            Comment


            • #7
              Originally posted by zeeman View Post
              incredibly frustrated with the site this week. mobile device will not load. http error 504. no other websites do this only this one.
              Considering no one else is complaining about this issue, I have a feeling it's just your phone. What browser are you using on the phone? Can you try clearing out the cache? Maybe download a different browser?

              When it's happening, I need you to give me the IP address of your phone. You can get it by going to Settings -> About -> Status.
              - Brian Meissen
              Owner, MiFBody.com
              Administrator, LTxTech.com


              1994 Camaro LT1 Transplant - 357ci LT1, cammed, stalled, and driven.
              2016 Camaro LFX A8 - "Elmo"
              15th Annual Michigan FBody Meet & Greet Car Show 2019
              June 8th, 2019 - 8am to 3pm!!!
              The HUB Stadium, Auburn Hills, MI

              Comment


              • #8
                Originally posted by meissen View Post
                Considering no one else is complaining about this issue, I have a feeling it's just your phone. What browser are you using on the phone? Can you try clearing out the cache? Maybe download a different browser?

                When it's happening, I need you to give me the IP address of your phone. You can get it by going to Settings -> About -> Status.

                26.218.158.224 I am using whatever browser was loaded at the factory. I guess I can try another browser. and I have tappatalk

                Comment


                • #9
                  Try clearing and see if there is a "reset to default" type of setting.

                  1998 Camaro Z28 - Bright Red, 6.0 TR224, 4l60e, 3.42 Eaton TrueTrac
                  1989 Camaro IROC-Z Convertible - 355 big tube TPI, WC T5, 3.42 Zexel Torsen, CTS-V/C4 brakes
                  1955 Bel Air 2 Door Post - 357 TPI, Muncie M20, 4 wheel disc

                  2006 Saab 9-7x 5.3i Daily Driver

                  Comment


                  • #10
                    OK , loaded chrome....no go. tappatalk...no go. This other stupid Auto Guide app. that comes u0p when I tried chrome...no go, and now I cant get rid of this G.D.app.

                    I tried all the simple shiz Mike, thats why its frustrating me so bad. If I use whifi...bingo no prob. It did work for a couple of days then right back to the 504 gateway time out crap.


                    Oh yeah, So if anyone knows how to get rid of this crap Auto Guide app let me know to.

                    Comment


                    • #11
                      I'm out of the country for the next couple weeks, but if you want to meet up sometime since you live near by in Clinton Twp maybe I can look at your phone and figure out what is going on.
                      - Brian Meissen
                      Owner, MiFBody.com
                      Administrator, LTxTech.com


                      1994 Camaro LT1 Transplant - 357ci LT1, cammed, stalled, and driven.
                      2016 Camaro LFX A8 - "Elmo"
                      15th Annual Michigan FBody Meet & Greet Car Show 2019
                      June 8th, 2019 - 8am to 3pm!!!
                      The HUB Stadium, Auburn Hills, MI

                      Comment


                      • #12
                        My parents still live in chesterfield. I grew up there.....well as grown up as I got anyways.... If you can fit me in that would be great. It'll be something dumb, it always is, Im not very tech savy...

                        Comment


                        • #13
                          Hey Joe, I'm back from being out of town and don't plan on going anywhere for awhile now Let me know what works for you and we could meet up.
                          - Brian Meissen
                          Owner, MiFBody.com
                          Administrator, LTxTech.com


                          1994 Camaro LT1 Transplant - 357ci LT1, cammed, stalled, and driven.
                          2016 Camaro LFX A8 - "Elmo"
                          15th Annual Michigan FBody Meet & Greet Car Show 2019
                          June 8th, 2019 - 8am to 3pm!!!
                          The HUB Stadium, Auburn Hills, MI

                          Comment


                          • #14
                            sounds good, Ill try to get a message to you next time I am headed that direction.

                            Comment


                            • #15
                              All of a sudden everything is working fine. Go figure.

                              Comment

                              Working...
                              X